Map Import Error in AutoCAD civil 3d

Asked By 0 points N/A Posted on -
qa-featured

Hi Experts,

When I try to run the Mapimport command in AutoCAD civil 3d I am getting this warning message. For your information I have the previous year version of AutoCAD’s in my system. Is that in any way affects my import or export? How to solve this? Do I need to remove all old versions? Help please.

FDO Provider OSGeo.SHP.3.7 Not Registered

SHARE
Answered By 0 points N/A #178166

Map Import Error in AutoCAD civil 3d

qa-featured

Hi Kenneth,
The error is because Map 3D is not able to read the latest FDO providers.
To solve this error follow the steps mentioned below:
1) Replace the provides.xml file with the new one
2) Download the providers.xml file from the Google Docs link
3) The xml file is generally saved and located in the paths stated below:
4) Path is 'C:Program FilesAutodeskAutodesk AutoCAD Map 3D 2014binFDO'
5) Another path is 'C:Program FilesAutodeskAutodeskCAD Civil 3D 2014binFDO'
6) The file must be saved and used to avoid the error

Login/Register to Answer

Related Questions