Make PDF Files Really Cannot Copy Paste

Asked By 20 points N/A Posted on -
qa-featured

PDF files can still be used to copy-paste in, sometimes we are afraid to distribute the document to the internet, so how to make PDF files were really can not to copy-paste?

SHARE
Best Answer by Summerton Pato
Best Answer
Best Answer
Answered By 0 points N/A #144241

Make PDF Files Really Cannot Copy Paste

qa-featured

One solution is to put password in your pdf file. A-PDF Password Security in order your file will not be copied and cannot be print. You can prevent people from copying anything from your pdf file by changing the document's security settings in Acrobat.

This setting will disable the printing and copy-paste of the document.
Setting a password in your pdf file is the solution so only you or those who have the access to the password will be able to modify the file.
 
– Open Acrobat, open the file
– Click Advanced tab on the menu. On the Security, choose Encrypt with Password and click Yes.
– Type your desired password
– On Printing Allowed, modify on any of the options that you want to enable or disable it completely.
– On Changes Allowed, modify on any of the options that 
– Click Ok and save your file.
 
Now people can't be able to access your file, copy-paste and print are disable.
Answered By 0 points N/A #144242

Make PDF Files Really Cannot Copy Paste

qa-featured

Hello Erni.

What you need is to enable the security features of your PDF files. Here's how you can do it using Bullzip PDF Printer and PDF-XChange Viewer:

1.  Download and install Bullzip PDF Printer from http://www.bullzip.com/products/pdf/info.php

2.  Download and install PDF-Xchange viewer from http://www.tracker-software.com/product/pdf-xchange-viewer

3.  Print out the document that you wish to convert to PDF and select "Bullzip PDF Printer" as the printer.

4.  Choose the "Security" tab and set the "Owner Password". Press "Save".

5.  A secure PDF will then be printed out.

6.  Open the generated PDF with PDF-XChange viewer.

7.  From the Menu, go to File -> Document Properties -> Security

8.  Remove the check mark from the option "Enable copying of text, images, and other content". Press OK. Save the document.

You will notice that if you try to copy the text, the "Copy" and "Paste" options will be disabled.

Login/Register to Answer

Related Questions