Mail always treated as a spam

Asked By 10 points N/A Posted on -
qa-featured

I’ve started using Google mail as my email provider. I am not pleased with it after experiencing this kind of problem. Every time I sent a message to multiple recipients my mail always treated as a Spam.

I have also tried sending it to only one recipient but also ended as Spam. What can I do about it to prevent my mail from being treated as a Spam?

SHARE
Best Answer by Stevenstamp
Best Answer
Best Answer
Answered By 0 points N/A #110824

Mail always treated as a spam

qa-featured

There is no way to change that because for some reason Gmail recognizes your account as spamming account. All you can do in such cases is to notify your contacts about this issue and to ask them to make a filter which will allow your email to go through and to end in their inbox and not in their Spam folder.

To create a filter they should go to Settings in Gmail and then to Filters. In Filters they should click on Create a new filter. Under From should be entered your email address.

When that is done they should click on Next step and to check Never send to spam, and then to click on Create a filter.

Answered By 565040 points N/A #110825

Mail always treated as a spam

qa-featured

This problem in Spam is not only happening in Google mail but in Yahoo mail as well. I also experience that in Yahoo mail whenever I receive a mail from a particular person. It always goes to the Spam folder.

You can try solving it by adding the affected email addresses to your contacts list and the same goes to the persons who owns the affected email addresses. Send a message to the affected email addresses informing them to add your email address to their contacts list to help avoid detecting it as Spam.

And adding an email filter like the one described above will greatly help too.

Login/Register to Answer

Related Questions