Magic Bullet LooksBuilder 1.4 plug-in error

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I am getting this error message below. 

I am using Magic Bullet LooksBuilder 1.4 plug-in with Adobe After Effects CS5 in Windows 7. 

Is there a problem with my software version combination? 

I read something about a video card issue. 

Which video card should I use? Or, can I just update my video card driver?  

I am new to video editing so please help on how to resolve the problem.

LooksBuilder SE

An OpenGL error occurred while attempting to load the frame (glTextImage2D: 1285).

SHARE
Answered By 567010 points N/A #85630

Magic Bullet LooksBuilder 1.4 plug-in error

qa-featured

I think your video card is having a hard time handling Magic Bullet Looks 1.4 and an OpenGL error was generated.

Maybe you have a very low memory capacity in your video card. Here are the minimum specifications for Magic Bullet Looks 1.4:

  • Windows XP Service Pack 1 or later, Windows Vista 32-bit and 64-bit
  • Pentium 4 2.4 GHz or faster or any AMD equivalent processor
  • 1 GB RAM
  • 30 MB free hard drive space

The program’s minimum system requirements did not mention anything about the required video card but maybe since it deals mainly on graphics you should have an adequate resource for its graphics processing. Upgrade your video card if the above system requirements have already met.

Login/Register to Answer

Related Questions