[LotusNotes] Getting error when installing AweSync

Asked By 70 points N/A Posted on -
qa-featured

Please help me in AweSync installation.  I am encountering this error every time I attempt installation:

“Lotus Notes software is not installed on this computer.” 

How can I fix this?  Any help is very much appreciated.

SHARE
Answered By 0 points N/A #96752

[LotusNotes] Getting error when installing AweSync

qa-featured

Hi Aileenriggs,

You would need to amend windows registry keys on your computer. It is because the lotus notes keys are not present on this registry which is usually the case if you just copied the files from one computer to another computer. You need to go to HKEY_LOCAL MACHINE > SOFTWARE > LOTUS > NOTES > Path. If you are using a 64 bit system, you need to go to HKEY_LOCAL MACHINE > SOFTWARE >Wow6432Node > LOTUS > NOTES > Path. You then will need to provide the correct path for your Lotus Notes installation. This should have resolved your issue.

Aristono

Answered By 565010 points N/A #283400

[LotusNotes] Getting error when installing AweSync

qa-featured

You received that error because Lotus Notes is not yet installed on your computer. Unfortunately, that’s a prerequisite when installing AweSync. There is no way you can install AweSync without installing Lotus Notes first. To fix the error you are receiving when installing AweSync, you should install Lotus Notes 6.5 or higher.

Once you have Lotus Notes installed, you may begin installing AweSync again and that should continue the installation. But before you install AweSync, make sure your computer meets the requirements. AweSync supports Windows XP Service Pack 3, Windows Vista Service Pack 2, Windows 7 Service Pack 1, Windows 8, and Windows 8.1. Microsoft Windows 10 is not officially supported.

Prior to installing AweSync, install Microsoft .NET Framework 4.0 and KB2468871 first. Download KB2468871 from Microsoft .NET Framework 4 KB2468871. Download .NET Framework from Microsoft .NET Framework 4 (Web Installer). If you have Windows 7 Service Pack 1, you no longer need to install .NET Framework 4 because it is already included with the operating system but you still need to install KB2468871.

For users with Windows 8 or Windows 8.1, you don’t need to install .NET Framework and KB2468871.

Login/Register to Answer

Related Questions