LogMeIn Plugin 1 does not support the security for Safari

Asked By 0 points N/A Posted on -
qa-featured

Hi there,

Recently I have experienced this kind of message. I didn’t allow for the permission because I was afraid that will harm my PC. Should I allow this ? Why it appears every time and is really necessary to give these permissions ?

Thank you !

“LogMeIn Plugin 1.0.0935” does not support the highest level of security for Safari plug-ins.

Websites using this plug-in may be able to access your personal documents and data.

When visiting other websites: Allow Always

SHARE
Answered By 562790 points N/A #176605

LogMeIn Plugin 1 does not support the security for Safari

qa-featured

I know you want the best security for your Mac computer because unlike before where MAC OS X operating systems are not being targeted by viruses, nowadays coders are also trying to infect this operating system. That’s why there are antivirus software that supports Mac OS X because of these threats on the security of the computer.

Since I think you are using the LogMeIn Plug-in as a plug-in for your Safari web browser, it seems like the security level you are implementing or in effect in your web browser is very high for the plug-in to work properly. I think the level of security is already preventing the plug-in from working. Consider changing the security level until the plug-in works properly.

You will know that the plug-in is already comfortable with the security level when you no longer see that message.

Login/Register to Answer

Related Questions