Local admin account disabled in Windows 7

Asked By 200 points N/A Posted on -
qa-featured

Hi all,

I recently had a problem with my laptop which has Windows 7 Home Edition installed on it. At that point I needed to log onto my system using the local administrator account. That is when i discovered that the local administrator account is disabled. I could not understand why. This is not the case with Windows XP Professional. I looked for the option to manage the local accounts ,but could not find that option.

I later understood that the Home Edition of Windows 7 does not have the option to manage local accounts in Computer Management. I would like to know how to enable the local administrator account on Windows 7 Home Edition. Thank you!

SHARE
Best Answer by Brice
Best Answer
Best Answer
Answered By 0 points N/A #125288

Local admin account disabled in Windows 7

qa-featured

Hi, Brice here.

You can try two things to activate the local administrator account in Windows 7.

Method 1:

  1. Go to Start then Run.
  2. In Run type in secpol.msc and it'll open Local Security Policy.
  3. Now from here, navigate to Local Policies then Security Options.
  4. Find there Accounts: Administrator account status and double click it, select Enabled.
  5. Click Apply.

Method 2:

  1. In Start go to All Programs>Accessories then find the Command Prompt, right click on it then choose Run as Administrator.
  2. In the Command Prompt, type in net user administrator /active:yes

And that's it. Hope this helps.

Answered By 0 points N/A #125289

Local admin account disabled in Windows 7

qa-featured

Hi Curt Ford,

There are some other routes available even in windows XP and 2000 to access user accounts which are also useful in windows vista and windows 7.

Go to Start->Control Panel->User Accounts and Family Safety->User Accounts. By doing this you will be able to see all accounts available on the system. Enable administrator account, change password or create new account.

If still it doesn’t work there is a possibility that UAC (user account control) is turned off. To turn it on click Start->Control Panel-> User Accounts in User Accounts window, click User Accounts there you can Turn User Account Control on or off. Restart the system and try enabling admin account from control panel again.

All the best.

Login/Register to Answer

Related Questions