Loading Bundle Error After Updating Eclipse

Asked By 0 points N/A Posted on -
qa-featured

Once I updated Eclipse I am getting error from that time. The error message shows about there is something wrong with loading files. The complete error message is attached here. Any idea to resolve this?

Please help.

Multiple problems have occurred An internal error occurred during: “loading bundle:

Multiple problems have occurred

An internal error occurred during: “loading bundle:

C:eclipseeclipseconfigurationorg.eclipse.osgibundles2492.cpbundlesengineyard.rube”.

SHARE
Answered By 30 points N/A #176201

Loading Bundle Error After Updating Eclipse

qa-featured

Hello,

As I found on internet people reports that this error is caused by pydev and Aptana plugins. If you remove those plugins your eclipse won't show you these errors. To remove a plugin follow these instructions:

Help -> About Eclipse -> Installation details. Click Installed software tab -> select plugins you wish to remove and then press the Uninstall button. If that doesn't help there is nothing better than clean reinstall.

Regards.

Login/Register to Answer

Related Questions