Little Snitch error on Mac operating system

Asked By 0 points N/A Posted on -
qa-featured

Hello,

I am using Mac Operating System and trying to open Little Snatch application but an error message occurs saying “You are using an outdated pre-release version of Little Snitch”. I downloaded the latest version but the same error occurred. What is the cause of this error? Have any idea? Help me!

Thanks.

You are using an outdated pre-release version of Little Snitch.

You might want to upgrade to the latest version of Little Snitch.

SHARE
Answered By 0 points N/A #181935

Little Snitch error on Mac operating system

qa-featured

Did you actually run the latest version of Little Snatch? Sometimes you update it and you are still trying to run the outdated version. Try to re-download the latest version here. And if it still doesn't work and you are sure you are running the correct version, go to the Application folder and delete the Little Snatch folder. Then just re-install the application and it will work.

Good luck,

Peter

Login/Register to Answer

Related Questions