Linux operating system cannot configure old version modem

Asked By 10 points N/A Posted on -
qa-featured

hello guys, my linux operating system can not configure old version internet modem. So that I can not use internet. My modems name is world in a hand. This problem bother me a lot. Why I face this problem? Please give me a extraordinary solution about it.

SHARE
Answered By 0 points N/A #111642

Linux operating system cannot configure old version modem

qa-featured

Hi Dear, Here you did not mention which version of Linux you are using now. Is it latest version of Red hat or Fedora or any other?

Please note, if you really want to use your old modem then must be you need to install Red hat 7 or 9 versions. But now it is very old and you cannot update many of latest software like MySQL, Spamassesin etc.

Now decision up to you. Need to use or old Modem or latest software for keep your server up to date as well.

 

Login/Register to Answer

Related Questions