Links not working on outlook

Asked By 210 points N/A Posted on -
qa-featured

This morning I checked my outlook 2007 email and found out that the links are no longer working. I can still send and receive emails it’s just that when I click on the links on the message, it doesn’t open. I checked all the settings and all of them seem to be okay. Probably I did something yesterday which I cannot figure out.

I am using windows 7 and I don’t know if it is a compatibility issue.
I don’t want to uninstall and reinstall outlook because I got thousands of emails in there which I don’t know how to back up properly. 
 
SHARE
Best Answer by mrana07
Answered By 0 points N/A #111616

Links not working on outlook

qa-featured

Hi  William,

You might not have changed any settings in your outlook, however sometimes this is caused by a windows update.

There are different possible causes why the hyperlinks are no longer working right now

windows updates
Installing a new browser or even just a browser add-ons

Configuring MS Outllook

To fix this do the following

  • open ms outlook
  • click on actions
  • click on junk email then junk email options
  • uncheck the box way down at the bottom that says Don't run the link.

To make IE your default browser,

1. Open Internet Explorer

2. Click Tools from the menu

3. Select Internet Options.

4. Click the Programs tab

5. Click the button labeled Make Default.

6. Click OK.

Hope this helps.

Best Answer
Best Answer
Answered By 0 points N/A #111618

Links not working on outlook

qa-featured

Dear William Anderson,

This problem may be caused by installing another browser and not choosing the default browser. Which results break the cycle and the file association of “.html” and the default program used for it.

To reset the file association between outlook and IE (Internet Explorer) you can make IE as default browser on your system.

If outlook is open, then close it.

  1. Go to Start menu
  2. Then select Control Panel
  3. Next select Default Programs
  4. Now you need to set Programs and Access Default
  5. Click on the arrow sign on the right side, next to Custom
  6. Then it will say “choose a default web browser”
  7. The important thing is that in "Use my default web browser" is already chosen-Ok no problem!
  8. But still chose Internet Explorer as your default web browser then click apply and OK.

Hope this will help you from uninstalling or reinstalling outlook.

Login/Register to Answer

Related Questions