License error on Windows 7

Asked By 0 points N/A Posted on -
qa-featured

When starting Windows 7 I get a license error from network license manager. The error is shown in the image below. If anyone has any idea of what am talking about please assist.

 

A valid license could not be obtained by the network license manager

If you are stII unable to access a license, contact your system administrator.

Error [-15.570.0]

SHARE
Best Answer by RubyIslam3
Answered By 0 points N/A #176722

License error on Windows 7

qa-featured

Hi Charles

You should delete a file name Cascadeinfo.cas, you can access the file by going to C:Program DataAutodeskAdlmCascadeinfo.cas.

Make sure your windows firewall is not blocking TCP/IP ports your server service manager is running on

You may also need to install IPv6 supporting network manager tools, you can download it here.

Best Answer
Best Answer
Answered By 70 points N/A #176723

License error on Windows 7

qa-featured

You are receiving this problem may be your NLM is installed on a Windows Server 2008/ Vista 7. Or your Autodesk Network License Manager be present on the same workstation with IPv6 allowed. In this situation be sure that the connection is created without IPv6 to the NLM. If it is, to use IPv4 disable IPv6. You can solve this problem two way:

  • Solution 1:

1. Open Command Prompt >> Start >> Run >> CMD & PING your server hostname.

Command Prompt

A typical IPv6 retort for localhost loopback, if the NLM is exist on the same machine. These will be like that

  • ::1
  • .a full IPv6 address such as 3ffe:1900:4545:3:200:f8ff:fe21:67cf

2. If you see the response is like above one, disable IPv6 on your network and very PING to be sure that IPv4 address is like “xxx.xxx.xxx.xxx” this format.

  • If you wish more configuration changes, follow solution 2:

When you will be not able to disable IPv6, then you need to change your system HOSTS file.

1. Follow solution one again to verify that NLM server is using IPv6. If it’s response is an IPv6, edit your hosts file and for that process need your Administrative rights.

To disable UAC in Windows Go to Control Panel>> select System >> Security.

Adjust your computer settings

Select UAC setting:

To disable the UAC setting select “Never notify me when”.

After that you can open windows HOSTS and you can change the necessary changes.

2. Find the file from “C:Windowssystem32driversetc”

3. With Notepad open the HOSTS file.

4. If you see file is Reading only, go file properties dialog box and create the file writable.

Then you can your HOSTS file will be similar to the example below.

Your NLM & Autodesk product are exist on same machine”

1. Comment out the IPv6 localhost address of ::1 via adding a # mark.

2. Then behind the IPv4 localhost 127.0.0.1 address add your hostname.

3. Save File>> close Notepad.

IPv4 localhost

Your NLM & Autodesk product are exist on different machine.

1. By your hostname create a new entry for your NLM server with the IPv4 formatted address xxx.xxx.xxx.xxx >> save the file >> close Notepad

2. To verify IPv4 open Command Prompt as well PING the server hostname. When your NLM is local you can see 127.0.0.1 and IP address will display if the NLM is on a server.

3. Finally after launching your Autodesk product it will launch & get a license as appropriate.

Login/Register to Answer

Related Questions