License error while sending a file in Mocha from CS6

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I am having trouble while trying to send a file for tracking in Mocha from CS6 and experiencing this error message Whenever I navigate to the Animation tab / Track Motion in Mocha. I need assistance to resolve this issue. Thanks for help.

Mocha AE CS6

License Error: mocha AE CS6 must only be launched from After Effects.

Please visit our FAQ at http://www.imagineersystems.com/support/faq for further information.

SHARE
Answered By 0 points N/A #183590

License error while sending a file in Mocha from CS6

qa-featured

Hi,

Please update the graphic drivers and QuickTime player. Mocha AE CS6 is no more a separate program now. Now you will have to open project file from AE CS6 animation menu. There are no special updates or separate downloads. So you can only upgrade to premier professional versions, which can launch as standalone applications. On the other side you may also try by downloading the trial versions and see whether things are working or not.

Last option can be long process, but better you reinstall mocha which means also reinstalling AE CS6. Reboot and start opening MochaAE from the After Effects animation menu.

Answered By 566200 points N/A #183591

License error while sending a file in Mocha from CS6

qa-featured

That error is actually not a problem with mocha but has something to do with the file association on your computer or with how the files are associated with After Effects and mocha. Though mocha is not a plug-in for Adobe After Effects, it must be started from within Adobe After Effects and will not work outside Adobe After Effects.

The reason why the error was triggered is that mocha was launched directly or outside After Effects. That only happens if there are files directly associated with mocha. When a file is associated with mocha, it will automatically start mocha when you double-click the file. When you associate a file or a file type to a program, you are also setting the default program to launch it.

And in the case of mocha, it is not possible because mocha is not a separate application and you cannot launch it directly. It has to be launched from within Adobe After Effects. To fix the problem, you need to change the file association on your computer. Find video files that are associated with mocha, right-click the file, point to “Open With”, select the application or select “Choose Program”.

On the dialog that pops up, select the application you want to set as the default media player for that video file type. Check “Always use the selected program to open this kind of file” and then click “OK”.

On the other hand, if you want to edit the file with mocha, start Adobe After Effects and then start mocha from the menu.

Login/Register to Answer

Related Questions