The large icons options don’t show a preview of the dwg file

Asked By 20 points N/A Posted on -
qa-featured

Hi,

When I attach a file in outlook, the large icons options don’t show a preview of the dwg file.

But it works in windows explorer perfectly.

Did anyone get this kind of situation?

Please let me know.

Thanks to all in advance.

SHARE
Answered By 0 points N/A #150994

The large icons options don’t show a preview of the dwg file

qa-featured

Hello Eckel Andrea

  1. Open Outlook
  2. Click the File tab and select Options.
  3. Click on Trust Center.
  4. Here click Trust Center Settings under Microsoft Outlook Trust Center.
  5. Click on Attachment Handling.
  6. Uncheck the option of Turn off Attachment Preview.

Here,you can also see the list of Attachment and Document previewers.

You can search the web for more previewers to preview files of 3rd-party softwares.

Good Luck!

Login/Register to Answer

Related Questions