Language problem for Google Chrome

Asked By 30 points N/A Posted on -
qa-featured

Hi, I Have a problem with my chrome browser.

I think it turns into Japanese/Chinese/Koreans or like that.

I’m getting an error message like this language:

Do you have any advices?

Thanks.

 

The instruction at 0x6c4c349b referenced memory at 0x00000000. The memory could not be read.

Click on OK to terminate the program.
 
Click on CANCEL to debug the program.
SHARE
Best Answer by Monte Mayor
Best Answer
Best Answer
Answered By 0 points N/A #152250

Language problem for Google Chrome

qa-featured

Dear Bray,

You have problems in your Google chrome browser. It show error message in other language. Here are some solutions for you. Please follow the instruction-

** Uninstall your Google chrome browser from your computer.

** Go to local disk C, and then program files. Find directory files of Google chrome, if found then delete it.

** Open another browser in your computer.

** Go to https://www.google.com/?gws_rd=ssl

** Write “Google chrome” and search.

** Click on the first link.

** You will see the page like the photo I added with the answer.

** Now click on download Google chrome

Follow the download instruction and install it.

I hope your problem will be solved

Thank you.

Answered By 0 points N/A #152251

Language problem for Google Chrome

qa-featured

There may be a problem with some internal system files of the setup of chrome that this message is being displayed. The simplest alternative is to download a new version of chrome and if you are using the latest version, look for the latest beta version as it is equally good. 

All the best

Answered By 572870 points N/A #310168

Language problem for Google Chrome

qa-featured

If your Google Chrome web browser is now showing foreign characters and not English or the standard English alphabet, you probably changed the language it is using maybe by accident. Try checking the language used by the browser. To do this, start Google Chrome then click the menu button and select “Settings”. In the Settings tab, scroll down and click “Show advanced settings”.

Continue scrolling down then under “Languages”, click “Language and input settings”. On the Languages dialog, make sure “English (United States)” is selected on the left pane then click “Done”. By default, “Use this language for spell checking” is checked. See if this works. If this doesn’t fix the problem, download the free version of Revo Uninstaller and install it.

Once installed, start Revo Uninstaller then select your Google Chrome browser among the applications and click “Uninstall”. Follow the normal uninstall process. When uninstall is complete, click “Scan” to scan your computer for any leftover files and delete everything it finds. This removes everything the program created on your computer. When it is finished, close Revo Uninstaller then download the latest Google Chrome web browser and install it.

Login/Register to Answer

Related Questions