LabVIEW 2011 Service Pack 1 on Windows 7 pro 64

Asked By 30 points N/A Posted on -
qa-featured

Hi,

I'm using LabVIEW 2011 Service Pack 1 on Windows 7 pro 64.

Just I did a total wipe on my computer of NI software, as well as then I reinstalled LV2011 Service Pack 1 with modules I make use of.

Now I am trying to set up the OpenG Toolkit as well as a few other packages via VIPM 2012.

But the trouble I'm getting is lots of the packages are failing to set up.

When I see the VIPM error message details, I observe all of them show Error Code: 5.

I've also tried with some other packages, for example the NI cRIO Modbus Library, but they brought the same result.

The odd element is that a number of the packages are effectively installing.

VIPM – Error Details

Main Package Name: OpenG LabView ZIP Library v4.0.0-2
Package Name with Error: OpenG LabView ZIP Library v4.0.0-2
Error Message: VIPM could not install the package oglib_lvzip-4.0.0-2.
Error Code: 5
Error Source:
===============
Main Package Name: OpenG LabView ZIP Library v4.2.0.21
Package Name with Error: OpenG LabView ZIP Library v4.2.0.21
Error Message: VIPM could not install the package oglib_lvdata-4.2.0.21
Error Code: 5
Error Source:
===============
Main Package Name: OpenG LabView ZIP Library v4.0.0.20
Package Name with Error: OpenG LabView ZIP Library v4.0.0.20
Error Message: VIPM could not install the package oglib_file-4.0.0.20.
Error Cose: 5
Error Source:
===============
Main Package Name: OpenG LabView ZIP Library v4.0.0.4
Package Name with Error: OpenG LabView ZIP Library v4.0.0.4
Error Message: VIPM could not install the package oglib_dictionary-4.0.04.
Error Code: 5
Error Source:
===============
Main Package Name: OpenG LabView ZIP Library v4.0.0.3
Package Name with Error: OpenG LabView ZIP Library v4.0.0.3
Error Message: VIPM could not install the package oglib_comparison-4.0.0.3.
Error Code: 5
Error Source:
===============
Main Package Name: OpenG LabView ZIP Library v4.1.0.13
Package Name with Error: OpenG LabView ZIP Library v4.1.0.13
Error Message: VIPM could not install the package oglib_array-4.1.0.13.
Error Code: 5
Error Source:
===============
 
 
                                                                              Done

VIPM can fix with LV, and when I test the VIPM, I find all packages I am attempting to set up. I need a solution.

Please help.

Thanks in advance.

SHARE
Answered By 0 points N/A #148492

LabVIEW 2011 Service Pack 1 on Windows 7 pro 64

qa-featured

To resolve the issue that you're getting, you will need to do the following:

  • First of all you will need to open hamachi and  then write your hamachi IP address down on some paper.
  • After that go to Start, and then choose Control panel, and then click Network connections.
  • And then right click on the Hamachi network adapter and then go to properties.
  • In properties, you will see a list of things and the last one should be Internet protocol.  You will need to choose  that and go to properties.
  • Next you will choose General and Alternate Configuration.
  • Ensure that the IP address has been set to Obtain an IP address Automatically.
  • Also ensure that the DNS has been  set to Obtain a DNS server address Automatically.

Hope this helps.

Regards,

Carl

Login/Register to Answer

Related Questions