Kompozer XML Parsing Shows Error

Asked By 0 points N/A Posted on -
qa-featured

I recently installed Ubuntu 7.10 and I wanted to do some web design using Kompozer which is a CSS and HTML editor. It did not open at all. I had downloaded Kompozer 0.77 and installed it successfully. Is it not compatible with Ubuntu 7.10? The error message I got is shown below. Please take a look and help me find a solution.

Image error:

Error message:

XML parsing Error: error in processing external entity reference

Location: chrome://editor/content/EdColorPicker.xul

SHARE
Answered By 562925 points N/A #176209

Kompozer XML Parsing Shows Error

qa-featured

I think you are still using a very old application. KompoZer 0.77 is a portable version released in the early quarter of 2007. So, if this is the same version you are still using right now with your Linux Ubuntu then this is probably a kind of compatibility issue. KompoZer 0.7 doesn’t work with the latest version of Linux / GNU distros.

If you still want to use the portable version of KompoZer, it would be better to just upgrade to the latest portable version, KompoZer Portable 0.8 beta 3. To download, visit KompoZer Portable [formerly Nvu Portable] or just download the traditional version from KompoZer Easy Web Authoring. These are the latest versions which were released around March of 2010.

This latest portable version supports Windows 2000, Windows XP, Windows Vista, Windows 7, and Windows 8 including Linux / UNIX via Wine. The latest stable traditional version supports Microsoft Windows, Mac OS X, and Linux / GNU. KompoZer Portable 0.77 is the unofficial bug-fix release of the Nvu web editor which fixes bugs in its version 1.0 release.

Login/Register to Answer

Related Questions