Java Plug In is blocked due to security in Firefox.

Asked By 70 points N/A Posted on -
qa-featured

Whenever I enable the Java Plug-In in Mozilla Firefox, I get this error that Java Plug-In has stopped working and is disabled for your security. I don't see a reason why it should be blocked. Is it really not safe to use? What are the problems with Java that make it unsafe? How can I make it work so it doesn't crash?

SHARE
Answered By 0 points N/A #190170

Java Plug In is blocked due to security in Firefox.

qa-featured

Hello Joseph D Saunders,   oh, very frustrating. I want to assured you that there is no problem with java plug-in. They are 100% safe to use. But i think this problem may be arises due to your antivirus. You may switch on the shield of antivirus. That's why this problem encountered. Just disable your antivirus and then run the plug-in.

Login/Register to Answer

Related Questions