I’ve got a removing the border lines in Microsoft Word 2003

Asked By 0 points N/A Posted on -
qa-featured

I’ve got a removing the border lines in Microsoft Word 2003

I have inserted a line produce by the Microsoft Word short cut. This is by type four dash (-) character then pressing the enter key. Whenever I am deleting the border line it was just move-up on the cursor.

I just move the cursor on the beginning of the border line the pressed the delete key.

Even pressing the back-space key doesn’t solve the issue.

But by highlighting the upper line which contains the sentence down to the next row also contains the sentence then pressing the delete key solves the problem.

It solves, but I lost two lines of sentences. Please help!

SHARE
Best Answer by Gurdev Singh
Best Answer
Best Answer
Answered By 0 points N/A #81649

I’ve got a removing the border lines in Microsoft Word 2003

qa-featured

I have got a removing the border lines in Microsoft Word 2003

The properties of a line produce by a shortcut on Microsoft Word (four dashes and enter) is also called a border line.

You can delete or remove that border line by moving your cursor to the end of the line before the border line the press the DELETE key.

Sometimes the process above doesn’t solve the problem especially when the border line was copied from the previously created borderline using short cut. You may also encountered automatic border lines when bulleting the next lines. It will automatically create a border line on the top and bottom of the bulleted list.

Here’s another alternative to remove the border line produced by pressing the shortcut four dashes and enter.

  1. Click the Format on the Menu
  2. Select Borders and shading
  3. On the borders tab select none on the settings then click Ok.

Before the above procedure will be done, you must move your cursor on the line where the border line appeared.

 

Answered By 0 points N/A #81650

I’ve got a removing the border lines in Microsoft Word 2003

qa-featured

Follow this method that might help you:

This is for Word 2003, locate the formatting toolbar for borders drop – down, by their select the No Border icon.

After those steps, clear the formatting.

By doing this step it will clear all the styles you have set. Just go to Edit menu then clear format. Another way, click the format menu choose styles and formatting, after then click clear formatting.

Also try this: from the Styles and Formatting Pane  click the normal style and also just press Ctrl+Q  to remove the program of formatting the paragraph on the selected portion of the text.

Also, if you wish to removed the border line automatically or disable it permanently;

Click the Tools menu and choose Auto correct options, from there click the format of Auto.

Unmark the border lines and hit Ok for the settings to be saved.

Hope this could help you.

Login/Register to Answer

Related Questions