Google Chrome error on language settings

Asked By 380 points N/A Posted on -
qa-featured

Hello there!

I went to this site chrome://settings/languages.  I don’t remember what I did there. Now when I opened my browser, only boxes appear . My browser language has changed and I cannot read it. It’s very difficult for me to understand it.  I’m not able to do anything with it. I want to change my browser into English.

Please help me to solve this problem. Thanks in advance.

SHARE
Best Answer by jennifer2011
Best Answer
Best Answer
Answered By 0 points N/A #126531

Google Chrome error on language settings

qa-featured

To solve this problem, you should download Chrome in English. To download Chrome in English, select "English" from the "Select a language" drop-down menu in the upper right-hand corner of the screen on  https://www.google.com.bd/?gws_rd=cr&ei=xVY5UpCyGYOsiAe78YGgDQintl/en/chrome/browser/.

This menu may be hard to see, as the page may be in a language you don't read, but the screenshot should help:

To change Chrome to English once you've already downloaded it, follow the steps in the second link in my references: http://www.dropmocks.com/mSlSb

You can hit the right arrow on your keyboard to navigate through the slideshow. Note that some languages, like Arabic, read right-to-left, and so the buttons are in slightly different places.

Some people have the problem that even when the browser language is correct, Chrome is searching in the wrong language. To set this language to English, follow these steps:

1. Go to Wrench > Options (Preferences on Mac) > Basics > Search > Manage
2. Select Add ("+" sign on Mac)
3. For "Name" and "Keyword," type the letter "a"
4. For "URL," enter  https://www.google.com.bd/?gws_rd=cr&ei=xVY5UpCyGYOsiAe78YGgDQ
5. Click ok.
6. Select your new search engine from the list and click "Make default"
7. Click "Close"

Login/Register to Answer

Related Questions