Irritating Microsoft.NET Passport messages while surfing internet

Asked By 10 points N/A Posted on -
qa-featured

Hello Experts

I want to turn off the stupid Microsoft.NET Passport arises. Anyone know what should I do? Whenever I try to surf the Internet or some other things, it keeps showing. Really It's very irritating.

Please give me a solution to solve this.  Thanks in advance.

SHARE
Best Answer by Austin kelley
Answered By 0 points N/A #104853

Irritating Microsoft.NET Passport messages while surfing internet

qa-featured


 You go to C:Documents and settingsuser nameNetHood or My Network Places. You delete the MSN icon.
In Internet Explorer you can also go to Tools, options, privacy tab, click on popup blocker and then settings.Check the allowed
box for these: zone.msn.com, zonenxt.msn-int.com, zonext.msn-ppe.com. Remove them all from allowed list.
If that doesn't work you can always download and run http://messenger.jonathankay.com/downloads/disablenetcreds.reg
After this reboot your computer and the .Net passports will not be saved. Hope this works! 

Best Answer
Best Answer
Answered By 0 points N/A #104854

Irritating Microsoft.NET Passport messages while surfing internet

qa-featured

Hi,

This popup is a part of MSN explorer and windows messenger.

1. If still you need to get rid of this you need to uninstall the windows messenger from your PC. To uninstall, follow below instructions.

Start button > Run

> Key “RunDll32 advpack.dll,LaunchINFSection%windir%INFmsmsgs.inf,BLC.Remove” and enter > Click OK > When asked to reboot do so and you will get your issue sorted out when re-logged in.

2. Also if you simply want to turn off this feature does follow below instructions.

In My network Pace you will see an icon called MSN. Delete it. In IE browser > Tools > Options > Privacy Tab > Pop up blocker Settings > remove below URL’s if already exist.

http://zonenxt.msn-int.com/en-us/homeen-us/home, zonext.msn-ppe.com and http://zone.msn.com/en-us/home

Login/Register to Answer

Related Questions