IPhone 4S suffers “unhandled lockdown error -4”

Asked By 10 points N/A Posted on -
qa-featured

Hi

When I upgraded from 3GS to IOS 5, the OS cannot support my new 4S.  I have faced the same problem after upgrading from FC14 to FC16.  I found on the net that to solve this problem, people have removed ~.config/libimobiledevice and run "idevice unpair" and then "idevice pair".  But I can’t use this trick because I have found a problem when I applied this:

$ idevicepair unpair
QueryType failed, error code -256

This occurs even as root or as a regular user.  I have also communicated with other forums for a solution but didn’t get any response.  Can anyone help me please? Thanks in advance.

SHARE
Answered By 0 points N/A #96603

IPhone 4S suffers “unhandled lockdown error -4”

qa-featured

Hi

 

The problem you are discussing above happened to many peoples as well as it also happened to me so I did the same trick and this problem has solved so I suggest you to try this trick again. This will solve your problem. You have done some mistake so try this again carefuly and will get rid of this problem. If yet not get rid of this problem then you should contact the apple's on their site and contact them and ask them about this situation and they will tell your further what to do so this problem can be solved by the above trick you have written as I also did this same trick and this has solved but in your case it is not solving so you might need to contact apple's.

Login/Register to Answer

Related Questions