Invoking the Full-Color-Finesse-UL Fails with an Error About the Quick-Time-Version

Asked By 0 points N/A Posted on -
qa-featured

 

Invoking the finished color die UL gives a message of incorrect error on the need of Quick Time 7.0.2 or later (posterior), when the above mentioned Quick version steals already it is installed.

Color Finesse 2 requires Quicktime 7.0.2 or later

Color Finesse 2 requires Quicktime 7.0.2 or later. Please update Quicktime and try again.

No one knows how to fix this error, explain it with a clear answer and details .

SHARE
Answered By 0 points N/A #142419

Invoking the Full-Color-Finesse-UL Fails with an Error About the Quick-Time-Version

qa-featured

 

Hi there Nicklausrashawn,
 
Few reasons could cause the error you're getting:
– Not having the QuickTime installed
– Not having the right version of the QuickTime installed
– QuickTime issues
– Outdated software
 
The current version of the QuickTime is 7.7.3, so make sure you meet those requirements.
 
Check for any third party codecs and disable them temporarily to see if they're causing the problem. Also, you can try playing a bit with your QuickTime settings to see if it will make any difference.
 
If changes in your QuickTime don't help you, you will have to try upgrading the Color Finesse.
 
 

Login/Register to Answer

Related Questions