Internet Explorer Web page Authentication Error

Asked By 40 points N/A Posted on -
qa-featured

My name is plume. I have a hobby of internet surfing.  So, in this case I visit  many websites daily.

A few days ago I updated my IE from 6.0 to 8.0 from that day onward whenever I visit a site Explorer pop-ups with the message as in the image to lower my security level to visit the sites normally or add it to trusted site.

Content within this application coming from the website listed is being blocked by internet Explorer Enhanced Security Configuration.

If you trust this website, you can lower security settings for the site by adding it to the trusted site zone.  If you know this website is on your local intranet, review help for instructions on adding the site to the local intranet zone instead.

Important: adding this website to the trusted site zone will lower the security settings for all content from this web site for all applications, including Internet Explorer.

I want to know that how can I reduce my security settings of Internet Explorer so that next time if I visit any site it doesn’t ask me to add it or not as in the image pop-up.  Because I don’t have much time for adding each and every site to trusted sites, all sites I visit are trusted but still the security settings don’t allow any site to be visited directly.

Please be brief in your reply for solution.

Thanks.

SHARE
Answered By 0 points N/A #121859

Internet Explorer Web page Authentication Error

qa-featured

Hi,

This error occurs due to increased security in Microsoft Windows Server 2003. The data access page needs to load the ActiveX which it isn't able to load if Internet zone security settings are High.

Solution:

        Run IE(Internet Explorer).

  • If a message pops up saying Microsoft Internet Explorer's Enhanced Security Configuration is currently enabled then select ok, else continue.
  • Then Go to Tools> Internet Options.
  • Choose Security tab > Internet > Custom Level.
  • Enable Run ActiveX controls.
  • Press OK and confirm to change the setting and apply it.

Login/Register to Answer

Related Questions