Internet Explorer stopped and give me a error

Asked By 1660 points N/A Posted on -
qa-featured

Hi,

I always surf the Internet for my buy and sell business.

While a I was looking at a video that has a demo on a certain product, my Internet Explorer stopped and give me a slap of error.

It said application error, click ok to terminate the application.

iexplorer.exe – Application Error

The application failed initialize properly (0xc0000142). Click OK to terminate the application.

I have no choice, so clicked on OK button. Since no other option was given, after which Internet Explorer exited, I again loaded Internet Explorer and browse to the site I visited a while ago. While watching again the same video, the error pop up again and after clicking on OK button my browser exits.

I tried to restart my computer, and try again watching the video, the error persist.

Please help me out.

Thanks.

SHARE
Best Answer by davidken
Best Answer
Best Answer
Answered By 0 points N/A #122040

Internet Explorer stopped and give me a error

qa-featured

You in your post you did not mention your OS and IE version. My answer would have been more accurate if you did otherwise. The solution is bit tricky but following it correctly will solve your problem. Anyways here it goes:

  •  Click on the Start Menu and Go To All programs> Accessories> and then click on Run
  •  Type REGEDT32.EXE and hit enter to start Registry Editor.
  •  In Registry Editor, locate the following registry key: HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlSession ManagerSubSystems
  •  In the right pane of Registry Editor, click on Windows.
  •  On the Edit menu, click Modify.
  •  In the Edit String dialog box, locate the SharedSection parameter string in the Value data box, and then specify a value either 256 or 512 or 1024 for the SharedSection parameter ONLY. DO NOT edit any other values or any words.
  •  Click OK and restart your PC.
Answered By 0 points N/A #122041

Internet Explorer stopped and give me a error

qa-featured

The website you need to surf may contain some java program or some other components that need some up gradation in your program and that's the reason it is not opening and giving you error.

So to solve this problem you can make a update to your Java program also see for the update of all other components that are require to run your site.

If the site contain some special type of language or component then you must need to first make a update to your system for such language or component and then you can run your site.

The other reason is that your Explorer settings are not valid and they are not working properly. So to solve this problem you can go to START and then to control panel here select internet options and change them to your default settings.

Once you have default settings then the browser will run as it was on the first day of installation. Also check some antivirus in your system and make your system error free and i am sure your problem will be solved.

Login/Register to Answer

Related Questions