Internet Explorer is showing some codes

Asked By 7060 points N/A Posted on -
qa-featured

My PC has two OSs for dual booting. One is running Windows XP and the other is running Windows 7.

I am trying to open the blank home page on IE8 under Windows XP but blank page could not be opened. When I use other browsers to open blank page, some codes and overlapping appears. Some codes also appear when I use IE8 on Windows 7. 

How to fix this problem?
 
And is any setting set incorrectly? 
 
Please advise.
 
Thanks in advance.
 
SHARE
Best Answer by mkilalama
Answered By 0 points N/A #81805

Internet Explorer is showing some codes

qa-featured

Your browser has compatibility issues try changing the compatibility view in the compatibility settings you need to add the address of your site in the compatibility view.

Here's how open IE8, then click on tools and select compatibility view settings now add the address your site.

Good luck

Answered By 0 points N/A #81807

Internet Explorer is showing some codes

qa-featured

The cause of the problem might be by low memory or corrupted missing file. You may restart your computer so that the memory would be clear and open your internet explorer.

Make sure your connection is good. If you restarted but still having some problems, try the following options:

  1. Disable all add-ons.

    • Click the START button,
    • Click ALL PROGRAMS
    • Click ACCESSORIES
    • Click SYSTEM TOOLS and click INTERNET EXPLORER (No ADD-ONS)
  2. Install latest updates. This may correct the problems by updating out-of-date files.

    • Open Internet explorer
    • Click  START
    • Click Internet explorer
    • Do the following:
    • Follow the instructions on windows update page.
  3. Internet explorer 8
  • Click safety button
  • Click windows update
  • Internet explorer 7
  • Click tools button
  • Click Windows update
Best Answer
Best Answer
Answered By 0 points N/A #81808

Internet Explorer is showing some codes

qa-featured

 

Here is the solution.
 
1. Click double on ’Internet’ on Control Panel.
2. In ‘Internet Properties’ dialog, choose ’Security’ tab. And choose ‘Internet zone’.
3. Choose ‘Custom level’ option, then ’Settings’.
4. Then in ‘Security Settings’, choose ‘ Script ActiveX controls marked safe for scripting’ and click ‘Disable’.ActiveX controls is 
 
Disabled by this setting and those annoying messages shall be disappeared. Click ‘OK’. 
 
Hope this helps.
 

Login/Register to Answer

Related Questions