Internet explorer blinks in Gmail account

Asked By 7060 points N/A Posted on -
qa-featured

when I log in to read my emails in gmail account, Internet Explorer 9 begins to blink and does not stop

SHARE
Best Answer by Rose Valerie
Answered By 0 points N/A #84812

Internet explorer blinks in Gmail account

qa-featured

Hi

Its your ActiveX and which is causing problem because of the browser lets solve it. Follow these instruction carefully for adjusting explorer settings.

1. Open internet explorer and click on the tool. there will be internet option.

2. Click on the tab of security and make it to medium security level.

3 Click on custom and make sure that these 3 things are enabled.

( Run ActiveX plugins and control.) ( Script for ActiveX controls ) ( Scripting ) Press ok to enable them.

4.And Save change by pressing ok.

If  the problem persist Follow these steps Press Start->Select run->Type regsvr.32 msxml3.dll and press enter. The file will reset now close every thing and open explorer and login to your Gmail account.

 

Best Answer
Best Answer
Answered By 0 points N/A #84814

Internet explorer blinks in Gmail account

qa-featured

 

You might have some problem with your compatibility view settings. For internet explorer 9 please follow these instructions to solve the problem:

1. Just click the compatibility view button near the web address field to enable it. If you want to disable it, just click it again. 

2. However, if the compatibility button doesn't appear in the web address field, you can still use the website to view the compatibility mode. In your case you are using gmail.com,  just press the "Alt" button to show the Internet Explorer 9 menu.

3. Click tools, then choose Compatibility View Settings.

4. The website that you chose will automatically appear in the pane. 

5. Lastly, to enable compatibility with Internet explorer 9, click "Add".

 

 

Login/Register to Answer

Related Questions