Opening websites terminates my internet connection

Asked By 0 points N/A Posted on -
qa-featured

Hi there!

I use dial-up Internet connection. When I connected my modem, it did run very smoothly.

But when I clicked on the Mozilla Firefox, my modem device was disconnected. What is the cause of this error?

I then restarted my PC, but it seemed that the  device was not ready or busy now.

Why was my modem busy? What is the main issue?

SHARE
Best Answer by Drothy
Best Answer
Best Answer
Answered By 0 points N/A #118817

Opening websites terminates my internet connection

qa-featured

Hi!

There are so many different reasons which could cause the disconnection of an internet connection. For instance, if you are using a wireless internet service, being out of the range could be one of the most common reason of disconnection. I suggest you to be very close to the wireless access point. But as you are using a dial up connection, network card could be physically not properly attached to the motherboard or may become soiled. Please be sure that your ISP is not under the maintenance process as this problem may occur due to bad service signals from them. Finally, check and confirm whether your modem drivers are properly installed and modem is properly functioning or not.

Hope it helps in your issue.

Thanks.

 

 

Answered By 0 points N/A #118818

Opening websites terminates my internet connection

qa-featured

You need to configure your system to allow Firefox dial your connection automatically, since you are using a dial up connection.

Please do the following steps:

-Go to Control Panel.

-Select Network and Internet Connections, then Internet Options.

-Click on Connections Tab.

-Choose Dial whenever a network connection is not present.

-Select Dial up connection that you wish to be dialed automatically and press set default, hit OK.

– In the Control Panel window, double-click on Administrative Tools icon.

– Double-click Services.

-Double –click Remote Access Connection Manager.

-In the "Startup type" box, select Automatic then Ok.

– Repeat the same steps for Remote Access Auto Connection Manager and Telephone services.

-Reboot your computer to apply changes.

 

Login/Register to Answer

Related Questions