Insufficient file access permissions in your IL-2 game folder!

Asked By 10 points N/A Posted on -
qa-featured

When I started UP3RC this message came out. It says that probably I have installed it on a Vista or 7 OS but it’s on an XP! I installed a clean copy of 4.10.1 outside program files and applied Up3 patch. I have tried installing this before and it was fine.

What have I missed?

Unsufficient file access permissions in your IL-2 game folder!

IL-2 Executable Selector by SAS & UltraPack

Unsufficient file access permissions in your IL-2 game folder!

Most probably you’ve installed IL-2 in the ”C;Program Files”folder on a Window Vista or Windows 7 system.

In this case please copy your whole IL-2 game folder to a different location, e.g. “C:IL2”, and launch your game there.

In any other case please query SAS or UP staff for assistance.

We apologize for any inconvenience.

 
SHARE
Best Answer by Rubi Sharlene
Answered By 0 points N/A #191974

Insufficient file access permissions in your IL-2 game folder!

qa-featured

Hello Olivia,

You might want to check your antivirus as well as firewalls, and any other security applications that you are using on your computer for it is most likely that they blocking the application from running correctly. You will need to add the app to exceptions on both the firewall and the antivirus application.

Regards,

Nicke

Best Answer
Best Answer
Answered By 0 points N/A #191975

Insufficient file access permissions in your IL-2 game folder!

qa-featured
Dear Olivia,
 
I can help you to solve this issue and this is a common problem lot people faced during the installation. It is not the problem with your OS as you have mentioned you have Windows XP running. Also you have installed it correctly as it needed to be located outside of the program files folder because non UAC-aware applications are unable to get the access permissions to folders like Program files. 
What you need to do is uninstall the game again and before installation turn off the antivirus program if you have one or disable the windows firewall. The other main thing is you should be logged in as the administrator or you should have administrative rights allocated to your user account. 
 
How to give administrator rights to your user account. 
 
Steps:
 
1. Go to the Control Panel. 
2. Go to User Accounts. 
3. Click on your user account that you need to give administrator rights. 
4. Click change my account type 
5. Select Computer Administrator and then click change account type. 
 
Thank you. 
Rubi Sharlene

Login/Register to Answer

Related Questions