The instruction at “0x10007e17” referenced memory at “0x7e41f85b”

Asked By 0 points N/A Posted on -
qa-featured

Hi all,

I recently installed the trial version for this game and downloaded it successfully but when I tried to launch it, I got an error message. I removed my Overclocking software for my video card and now when I want to play the game, I am again met with an error. The screenshot of the error is as follows:

GameGuaard.des – Application Error The instruction at “0x10007e17” referenced memory at “0x7e41f85b”. The memory could not be: written”.

The message states:

GameGuaard.des – Application Error

The instruction at “0x10007e17” referenced memory at “0x7e41f85b”. The memory could not be: written”.

I have tried deleting it and downloading it again but still the same problem persists. I also disabled my firewall but nothing seems to be working for me. Any help in this regard will be highly praised.

Waiting for your replies,

Regards.

SHARE
Best Answer by Langford Mikee
Answered By 0 points N/A #156263

The instruction at “0x10007e17” referenced memory at “0x7e41f85b”

qa-featured

Hi Jeff,

Try this solution, maybe it may help you. I recommended you two solutions.

Solution no. 1

1. Restart your PC.

2. Locate these files:

C: /program files/Symantec/Semantic Endpoint Protection/sysplant.sys

C: /windows/system32/sysplant.sys

3. Change its name.

4. Finally, restart again.

Solution no. 2

1. Click Start, go to Run and type: RegEdit

2. Locate this: [HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesSysPlant

3. Change Start to the DWORD:00000004

4. Exit and restart your PC.

Best Answer
Best Answer
Answered By 0 points N/A #156264

The instruction at “0x10007e17” referenced memory at “0x7e41f85b”

qa-featured

First off, try this… if this works then ignore the files.

1. To resolve this, please disable your firewall before updating. As for the ports, you\'ll have to allow the game and GameGuard to access your laptop.

2. Game Guard is ready up differently for every game shopper. It's not always the same. If you do have this issue, then attend the Task Manager by pressing CTRL+ALT+DELETE. Attend Processes, right click the method for Mo Siang/LUNA online or GameGuard and make it therefore it only runs on CPU a and not CPU b, just untick club.

3. Continuously make certain you check what processes are running in the background that might cause the error to happen.Gameguard will presumably notice something running in the background a possible threat.

If those don't work, then here's a possible way of resolving the gameguard issue. Currently since you are having problems with GameGuard telling you to set up etc. Then you will need to interchange a file to permit GameGuard to re-update itself.

1. Attend Program Files and notice the folder RunUp_MY/Runup_SG.
2. Get into MS folder/LUNA online and notice the GameGuard Folder.
3. Make a temporary folder elsewhere (E.g. Desktop) and name it temporary worker.
4. In the GameGuard Folder, drag the GameGuard. war file into the temporary worker Folder that you simply created.
5. Reload up MS Online/LUNA online and let the GameGuard self-update. Ensure to complete this process.
6. Hopefully this method should work and can enable you to play.

No 1 Global game security solution

Login/Register to Answer

Related Questions