INSTALLING RED HAT ENTERPRISE LINUX 5.3

Asked By 0 points N/A Posted on -
qa-featured

Had a server that was using windows at first. Tried installing RHEL 5.3 after the completion of the installation process the machine gave a feedback of 'missing operating system'.

I ran another installation and this was the error given.(Input/output error during read on /dev/cciss/c0d0). what does that mean? How do i go round it?

SHARE
Best Answer by alphae
Best Answer
Best Answer
Answered By 10 points N/A #127037

INSTALLING RED HAT ENTERPRISE LINUX 5.3

qa-featured

Hello,

Can you please verify that you are connected to the primary IDE bus and not the secondary IDE bus on your computer? If the case is the latter, then try connecting to the first IDE and see if the installation goes well. Connection to the second IDE bus may be the one causing the problem during installation, although in some cases it works well.

You could also try creating partitions on your computer (that is if you haven’t created any one) and install red hat on one partition and see how everything goes. You should do this especially if you had another operating system like windows already running on your system to avoid them causing a 'clash’ between each other when installed on one partition.

Hope this helps.

Answered By 0 points N/A #127038

INSTALLING RED HAT ENTERPRISE LINUX 5.3

qa-featured

1) make sure that hard disk is connected properly

2) Create a separate partition for installing RHEL

3) make sure that you have two minimum partitions for installation

Ex:   If you have 6GB partition, create the manual partitions in the following way

        /boot  – 1 GB

       /  – 5 GB (root partion)

4)  If you select for automatic partition, give the correct partition name

Login/Register to Answer

Related Questions