Installing MapSAR with ArcGIS 10.1 results registration failure error

Asked By 40 points N/A Posted on -
qa-featured

Hello Everyone,

I encounter this registration failed error whenever I try to install MapSAR on a computer running ArcGIS 10.1. The complete error message is shown in the attached screenshot below. I tried installing several times and this error gets repeated always. Why am I getting this error when MapSAR is said to work with any license level of ArcGIS 10 for Desktop. I tried downloading a Microsoft patch esri.com/AG10systemrequirements for windows 7 machine. But this did not help me in any way. What else am I missing? Did anyone else face a similar problem? Can someone recommend a fix for this error please? Any help will be greatly appreciated.

Error:

Registration Failed

Could not lad file or assembly ‘ESRI.ArcGIS.ADF.Local,

Version=10.0.0.0, culture=neutral, PublicKeyToken=8fc3cc631e44ad86’ or one of its dependencies. The system cannot find the file specified.

SHARE
Answered By 560700 points N/A #182013

Installing MapSAR with ArcGIS 10.1 results registration failure error

qa-featured

The latest version of MapSAR is already compatible with ArcGIS 10, ArcGIS 10.1, and ArcGIS 10.2. So, since you are using ArcGIS 10.1, MapSAR should work. But since it seems that the installation has a big problem, make sure you already installed other important requirements for the program. If ArcGIS 10.1 is already installed, uninstall it and download the latest version, ArcGIS 10.2.1 for Desktop.

It supports Windows XP [Professional or Home] [Service Pack 2 for x64 and Service Pack 3 for x86] x86 or x64, Windows Vista [Ultimate, Enterprise, Business, or Home Premium] Service Pack 2 x86 or x64, Windows 7 [Ultimate, Enterprise, Professional, or Home Premium] x86 or x64, Windows 8 [Basic, Professional, or Enterprise] x86 or x64, and Windows 8.1 [Basic, Professional, or Enterprise] x86 or x64.

It also supports Windows Server 2003 Terminal Services Service Pack 2, Windows Server 2003 [Standard, Enterprise, or Datacenter] Service Pack 2 x86 or x64, Windows Server 2008 [Standard, Enterprise, or Datacenter] Service Pack 2 x86 or x64, Windows Server 2008 R2 with Citrix XenApp 6 or Citrix XenApp 6.5 Service Pack 1, Windows Server 2008 R2 [Standard, Enterprise, or Datacenter] x64, Windows Server 2012 [Standard or Datacenter] x64, or Windows Server 2012 R2 [Standard or Datacenter] x64.

Before installing any of the applications, make sure you install first Microsoft .NET Framework 3.5 Service Pack 1 because it will not allow you to install without this component. Make sure you install it because this component is not included in the package and also will not be installed automatically.

Login/Register to Answer

Related Questions