Installed XenApp 6.0 judgment on Windows 2008 R2 Server (64 bit)

Asked By 0 points N/A Posted on -
qa-featured

The XenApp 6.0 server features the needful component of Device Desktop Services, .NET Framework, Exercise Server Role, IIS etc. I added server, feature SQL Server 2008 (with database for XenApp 6 to use, and XenApp connects to this via ODBC) and Distant Desktop Licensing Server (again which the XenApp server can determine for RD licensing (within beneficence punctuation).

I also Installed Applications MS Office 2002 – Word, Excel, Attain, PowerPoint (using CMD Modification Someone /Install prime, then installed MS Power, then old Replace Person /execute CMD) Published. These applications were one by one – canonic application accessed from a server, with position C:Programs Files(x86)Microsoft OfficeOffice 10 * .exe etc, no volume re-direction, users set with permission (including anesthetic Head on XenApp Server).

I also publicized the XenApp screen itself. From a client thing via a web application or Online-Plug-in forthright, can logon to XenApp Server (mark set to graphic) and see Applications and the Desktop. 

The server {AAC1009F-AB33-48F9-9A21-7F5B88426A2E} did not register with DCOM within the required timeout.

However, when I came to run any of the Applications it displayed:

Citrix XenApp

“MS PowerPoint 2002” failed to start.

The Citrix server is unable to process your request to start this published application at this time.

Please try again later. If the problem persists, contact your administrator.

On the XenApp server itself in the Event Log displays:

Failed to launch application MS PowerPoint 2002 with command line ‘”C:Program Files (x86)Microsoft OfficeOffice10POWERPNT.EXE”’. Ensure that the application is installed and that the user has permission to launch it.

However this exclusive happens for the Applications, I can displace the Desktop via the Web Browser andor Online Plug-in/ I feature installed the HotFix XA600W2K8R2X64026 My XenApp Server is locomotion Eval Win 2008 R2 64 bit (in asking point). But this should not be a stock. Exclusive added evil on XenApp Server is for the Remedy Server portrayal as shown on the 3rd combining (DCOM mistake)

Anyone has any idea why these applications present did not run? 

Numerous thanks in proposition.

SHARE
Answered By 0 points N/A #92440

Installed XenApp 6.0 judgment on Windows 2008 R2 Server (64 bit)

qa-featured

Before you troubleshoot your problem, I would recommend you to do a clean reinstallation by using the following guide

  1. Disable your enhance security from the Internet explorer configuration. Now run the server manager.
  2. There you will see Configure IE option. Select that one.
  3. Turn OFF both the admin and users for this thing. Press ok
  4. Put the CD/DVD of the application. It will start the auto run for you
  5. Select XenApp server
  6. Before doing that, check to make sure you have the latest .Net framework installed in your system.
  7. Click on add server roles and choose any many as you want.
  8. Select the edition you require.
  9. Accept the license
  10. Click Next.
  11. There will be a lot of options during the installation and before that. Just do the pre requisites and leave all other intact.
  12. After that your installation will be finished and you are ready to use the server.

Login/Register to Answer

Related Questions