The installed MacFUSE version is too new for the operating system

Asked By 20 points N/A Posted on -
qa-featured

Hello,

On my MacBook and new iMac (24 " 2.8 gHz) I have installed Parallels 3.0. Both of these computers are using the OS 10.5.1 and XP Pro operating systems and are fully up-to-date. Whenever I start using my Parallels software on my iMac I receive an error message that says “The installed MacFUSE version is too new for the operating system. Please downgrade the MacFUSE installation to one that is compatible for the currently running operating system”.

Parallels and OS 10.5 was pre-installed on my MacBook but OS 10.4.10 was pre-installed on my iMac. I upgraded my iMac operating system from OS 10.4.10 to Leopard but am unsure if this error already existed prior to the upgrade.  My Mac has the MacFuse installers for the Tiger and Leopard operating systems but I’m unsure which system to install or uninstall.

I’m already using the latest operating system so I’m unsure why I’m receiving this error message. Does anyone know if this problemlies with Mac or Windows and how to fix it?

Thanks in advance for your help.

SHARE
Answered By 0 points N/A #137840

The installed MacFUSE version is too new for the operating system

qa-featured

Hello Oralia,

To resolve that issue, you will need to try the following workarounds:

Method 1:

  • You will need to go to System Preferences on your computer and then choose MacFuse.
  • After that you should choose the "Check for Updates' option.
  • You will need to install the updated version, probably 2.0.3, or if there is a more current version than that you will need to try it.
  • See if that resolves the problem.

Method 2:

  • You might try to download the latest MacFuse from the following site: http://code.google.com/p/macfuse/
  • If you get an a version that  v10.5-1.3.1 or higher, get it and see if it will work for you.

Regards,

Carl

 

Login/Register to Answer

Related Questions