Installation of software blocked, possibly by Anti Virus

Asked By 50 points N/A Posted on -
qa-featured

Hi,

When I'm trying to install new software like this, I always get an unclear error message. It could be a virus testing software being a very little enthusiastic. I need to solve this. Please help. Thanks a lot.  

License Support Error 1920-Service PACE License Services (PaceLicenseDServices) failed to start

Error:

License Support Error

Error 1920. Service PACE License Services (PaceLicenseDServices) failed to start. Verify that you have sufficient privileges to start system services.

SHARE
Best Answer by Marshall Kwak
Answered By 0 points N/A #136442

Installation of software blocked, possibly by Anti Virus

qa-featured

This problem can be easily resolved using one of the following 3 methods:

1. Temporarily disable the antivirus program before starting the Intel® ArBB installer, or

2. Disable the option of blocking files with double extensions in the antivirus program, or

3. Rename Intel® ArBB installer to a name that does not have double extensions. For example, change w_arbb_b_1.0.0.xxx.exe tow_arbb_b_1.0.0.xxx_setup.exe.

This problem occurs only on Windows platforms with an antivirus program installed, and only when the antivirus program is configured to block executable files with double extensions.

Best Answer
Best Answer
Answered By 0 points N/A #136443

Installation of software blocked, possibly by Anti Virus

qa-featured

Hello Mathew Horne,

 
To troubleshoot the issue, you need to make sure that you are logged on as a computer administrator.
Computer administrator accounts in windows have the privilege to install software.
 
Perform the following steps on your computer:
 
  • Open Run, then type gpedit.msc and press Ok.
  • Click the (+) symbol beside Computer Configuration list.
  • Then expand the Windows Settings list
  • Expand Security Settings
  • Then go to Local Policies and click the User Rights Assignment
  • On the Right window pane, Open Log on as a service
  • Add the user account that is suppose to have the Log on as a service privilege by clicking on Add User or Group.
  • Exit the Group Policy editor and try installing the software again.

Login/Register to Answer

Related Questions