Installation of Office 2007 Interrupt Assembly in QuickBooks 2012

Asked By 20 points N/A Posted on -
qa-featured

I came problem in Intuit QuickBooks while installing Microsoft Office 2007 Primary Interrupt Assemblies.

I got the error message as being shown in the image below.

Can you give me some suggestions on how to fix this?d received so

Error:

Intuit QuickBooks Installer          

The Microsoft .Net Framework version v1.1.4322 or later must be installed before this package can be installed.       

SHARE
Answered By 0 points N/A #154581

Installation of Office 2007 Interrupt Assembly in QuickBooks 2012

qa-featured

.NET framework is a Microsoft product brought up as a platform for platform independent applications. This is a latest technology like Java. All you need to do is go to the Microsoft download website and then free download the .NET framework for installing it in your own machine. I hope this would work surely and with no doubt.

Once the installer package is installed, you shall be able to run a variety of Microsoft soft wares which support the .NET framework for their proper running of the applications. As such the entire scenario lies in downloading the framework from the Microsoft directory.

Thanks

Login/Register to Answer

Related Questions