Installation failure of Hotfix AutoCAD Electrical 2012 SNAP mode.

Asked By 0 points N/A Posted on -
qa-featured

Hi guys,

I am facing a difficulty in an issue that AutoCAD Electrical 2012 fails to recognize the SNAP mode ON in specific commands.

For this purpose I wanted to install Hotfix but it didn’t work out.

I tried to insert a cable with shield in AutoCAD Electrical 2012 but still I couldn’t use the SNAP mode.

I tried to update it but an error appeared on my screen:

Error:
 
Unable  to make changes to your software There was a problem applying changes to the software. You can try again, Or if the problem continues ,the information that is shown in the following section can assist your help desk in troubleshooting. Click OK to return to Software Center. More information
 
The software changes returned error code 0x87D01281(-2016406911).
 
What is this error?

I Have tried to remove it but useless.
 
Can anybody shed some light on this problem? Do let me know if you find a solution
 
Regards
 
Jerry
SHARE
Best Answer by Brian Tnny
Best Answer
Best Answer
Answered By 0 points N/A #101719

Installation failure of Hotfix AutoCAD Electrical 2012 SNAP mode.

qa-featured

This message will be happened to you while you will work on Config Mgr 2012 RC2 deploying an App-V package. When you will try to deploy an App-V package to other, it failed with the following error message.

 
You will find this procession in the AppEnforce.log on your computer, wherever you are installing the App-V package.

<![LOG[+++ Starting Install enforcement for App DT "Adb_94 – Microsoft Application Virtualization" Application Delivery Type – ScopeId_F6348A58-DF92-409D-AD18-0CC8727EC74D/DeploymentType_e82cf9a8-02af-459a-963a-40ff62faa6c4, Revision – 3, Content Path – C:Windowsccmcache2, Execution Context – Any]LOG]!><time="18:15:36.516-480" date="03-06-2012" component="App Enforce" context="" type="1" thread="1824" file="appprovider.cpp:1624">

<! [LOG [    A user logged on to the system.]LOG]!><time="18:15:36.519-480" date="03-06-2012" component="App Enforce" context="" type="1" thread="1824" file="appprovider.cpp:1999">

<! [LOG [ Performing detection of app deployment type Adb_94 – Microsoft Application Virtualization (ScopeIdF6348A58-DF92-409D-AD18-0CC8727EC74D/DeploymentType_e82cf9a8-02af-459a-963a-40ff62faa6c4, revision 3) for user.]LOG]!><time="18:15:36.520-480" date="03-06-2012" component="App Enforce" context="" type="1" thread="1824" file="appprovider.cpp:2064">

<! [LOG [Installing App V app (DTI d = ScopeId_F6348A58-DF92-409D-AD18-0CC8727EC74D/DeploymentType_e82cf9a8-02af-459a-963a-40ff62faa6c4, Revision = 3)] LOG]!><time="18:15:36.540-480" date="03-06-2012" component="App Enforce" context="" type="1" thread="1824" file="appvhandler.cpp:778">

<! [LOG [The installed App V version [4.6.0.20200] cannot be used with this version of Config Mgr.] LOG]!><time="18:15:36.542-480" date="03-06-2012" component="App Enforce" context="" type="2" thread="1824" file="appvhelperutils.cpp:382">

<! [LOG [A supported App V client is not installed] LOG]!><time="18:15:36.542-480" date="03-06-2012" component="App Enforce" context="" type="3" thread="1824" file="appvhelperutils.cpp:411">

<! [LOG [A supported App V client not installed. The App V package cannot install. ] LOG]!><time="18:15:36.542-480" date="03-06-2012" component="App Enforce" context="" type="3" thread="1824" file="appvhandler.cpp:1127">

<![LOG[++++++ App enforcement completed (0 seconds) for App DT "Adb_94 – Microsoft Application Virtualization" [ScopeId_F6348A58-DF92-409D-AD18-0CC8727EC74D/DeploymentType_e82cf9a8-02af-459a-963a-40ff62faa6c4], Revision: 3, User SID: S-1-5-21-3337967070-97486510-683070264-1117] ++++++]LOG]!><time="18:15:36.543-480" date="03-06-2012" component="App Enforce" context="" type="1" thread="1824" file="appprovider.cpp:2345">

If you find this then it is sure that, the cause of this problem is that you may be using an incorrect version of App-V client. The version that is supported App-V 4.6 with Service Pack 1. You have to re-installing with the correct version and then tried again.

Thanks

Answered By 0 points N/A #101720

Installation failure of Hotfix AutoCAD Electrical 2012 SNAP mode.

qa-featured

Hi Jerald,

The software changes that you are trying to make are not supporting your current App Virtualization Pack (App-V) and therefore you need to download Microsoft App Virtualization 4.6 Service Pack 1.

Please follow these steps:

1. Go to control panel/programs/uninstalling program/click right on mouse on Microsoft Application Virtualization Pack (App-V)

2. Download a 4.6 version from this link – http://www.microsoft.com/en-gb/download/details.aspx?id=14552,

3. Download it,

4. Install.

I am sure your problem will be solved.

Answered By 0 points N/A #195946

Installation failure of Hotfix AutoCAD Electrical 2012 SNAP mode.

qa-featured

This error is cause by your start up programs.if you do not want to see this error message, click start, click run, type msconfig. Then a pop up will show click on services, locate the file application updater then uncheck it. Click on start up uncheck the application you think that will not be useful or those applications you do not want to start without your presence of clicking them.

Answered By 0 points N/A #101721

Installation failure of Hotfix AutoCAD Electrical 2012 SNAP mode.

qa-featured

Hello Jerald,

Besides these solutions you can apply more techniques to get rid of this issue. Go this Techyv and check.

Error due to software change in ConfigMgr 2012 RC2

Login/Register to Answer

Related Questions