Initialization Failure with Exchange Management Console

Asked By 0 points N/A Posted on -
qa-featured

The MS Exchange RPC client access service and MS Exchange transport service is not running in my Exchange 2010. Users are not able to connect the exchange server with Outlook 2007. Users use the correct data in connecting but still it doesn't work.

When I am opening the Exchange management console and error message is coming which says ‘initialization’. If anybody knows how to fix this problem, please let me know.

I will be Thankful for all the help and support.

Initialization failed
The following error occurred when searching for On-Premises Exchange server:
[ex2.exchangeserverpro.local] Connecting to remote server failed with the following error message:
Access is denied. For more information, see the about_Remote_Troubleshooting Help topic. It was
running the command 'Discover-ExchangeServer-UseWIA $true – SuppressError $true'.

SHARE
Answered By 0 points N/A #104598

Initialization Failure with Exchange Management Console

qa-featured

Hi Lisette,

Is the Exchange 2010 server hosted on a Hyper V server?

It's possible that there's a time-sync issue causing the initialization failure. Go to the settings for your exchange servers, look for Integration Services, and inside the services box, uncheck the option for "Time Synchronization".

You then need to run net time /set on the servers to sync back their times with the domain controllers.

The next step is to restart the servers. The Exchange services will sync back up properly.

I found a site that discusses this particular error in more detail:

Exchange 2010 Management Console Initialization Failed

Hopefully, the steps above and the link mentioned help you out in tracking the source of this particular error message.

Cheers!

Login/Register to Answer

Related Questions