Indexing on my Outlook 2010 is not working

Asked By 7060 points N/A Posted on -
qa-featured

How do I fix the error on Outlook 2010's Indexing? I'm getting the error:

"The Windows Search Engine is currently disabled. Outlook will not be able to provide fast search results using the Instant Search functionality unless this service is running. Please contact your system administrator". I tried enabling it, But it seems that it gets disabled every time I launch Outlook 2010.

SHARE
Answered By 0 points N/A #83267

Indexing on my Outlook 2010 is not working

qa-featured

You can follow the following steps to enable Window Search on your computer:

  • Before you enable Windows Search make sure you are logged in as Windows administrator.
  • Then open your start menu and by pressing the Windows key, then select Run (or simply press Window key +R together) to open Run dialog box and then type services.msc and click Enter.


  • In the Services window look for Window Search in the Name column. Check the Status Type, if it is disabled then double click on disabled. It will open Windows Search Properties box, here change Startup Type to Automatic and then click Start button under Service Status label.
  • This will start the service. Click Apply and you are done.

Login/Register to Answer

Related Questions