Import error with old Appleworks documents

Asked By 0 points N/A Posted on -
qa-featured

Hello,

I have some ancient Appleworks documents but I am unable to open these files because of this following error “The document was created with an unsupported version of AppleWorks”. How can I recover this annoying error? Has any better solution to fix it? I would be grateful to you. Thanks in advance.

Import Error

The document was created with an unsupported version of AppleWorks.

SHARE
Answered By 0 points N/A #184140

Import error with old Appleworks documents

qa-featured

Hi Andrew

For Documents

  • You should be able to open your ancient Apple works documents by downloading Text Wrangler a powerful useful tool.

Enable menu in the application opens dialog and select Everything Option.

There are unwanted codes that will appear you just not to copy the text you need into a blank sheet.

For Eazydraw Documents

For Spreadsheets

  • It will open directly in Numbers and Presentations can be opened directly in keynotes

Login/Register to Answer

Related Questions