Could not browse using IE only, it says No Connection.

Asked By 200 points N/A Posted on -
qa-featured

Dear All,

My Internet Explorer I think is busted. It tells me that I am not connected to the internet but when I try AOL, I can perfectly browse from one site to another.

I did try to remove Internet Explorer from the Add/Remove Windows component, then added it again. Sadly, it won’t work still.

I want to browse using Internet Explorer too. Kindly help.

SHARE
Best Answer by JennyH
Best Answer
Best Answer
Answered By 0 points N/A #112235

Could not browse using IE only, it says No Connection.

qa-featured

Hi there Amy,

In your post you did not mention the version of your Operating System and consequently your Internet Explorer. Whatever may be the versions, the best thing to do would be to update the version of your IE to the latest. To do that you can either try updating the OS and the IE using the Automatic Updates which I would recommend or you can manually download the latest version of IE from Microsoft website and install.

To download and install using automatic updates you can follow the instructions in the following link: http://support.microsoft.com/kb/306525

To update the latest version of Internet Explorer, you can download it here:

If you have Win7 go to http://windows.microsoft.com/en-US/internet-explorer/download-ie

If you have XP go to http://www.microsoft.com/en-us/download/internet-explorer-8-details.aspx?displaylang=en

If you have Vista go to http://www.microsoft.com/en-us/download/internet-explorer-8-details.aspx

For all downloads just follow the instructions that comes up on your screen.

Best of Luck

Jenny

Answered By 0 points N/A #112236

Could not browse using IE only, it says No Connection.

qa-featured

Hi Amy,

I assume your ISP is AOL. When you installed the AOL software, it installed an AOL adapter in your computer's Network properties so that you will be able to make a 32-bit TCP/IP connection to AOL. To get around this problem, do these:

  •     Go to Start > Control Panel
  •     Click Internet Options
  •     Open tab Connections
  •     On the bottom you will see Local Area Network Settings. Click on the Lan Settings button.
  •     Uncheck the ""Use the same proxy server for all protocols""
  •     Clear the contents of all the boxes below the ""Proxy addresses to use""
  •     Click OK
  •     When it asks ""Do you want to turn off the proxy connection?"", click No.

Now you should be able to browse using your IE.

Alternatively, you can get the newest version of Internet Explorer from http://windows.microsoft.com/en-US/internet-explorer/download-ie . Unlike the previous version, it's compatible with AOL.

Login/Register to Answer

Related Questions