IE Search Provider Default Error on Installing Internet Explorer 8

Asked By 0 points N/A Posted on -
qa-featured

I just installed Internet Explorer 8 and got this very annoying pop up message:

Internet Explorer – Search Provider Default

A program on your computer has corrupted your default search provider setting for Internet Explorer.

Internet Explorer has reset this setting to your original search provider, Google (www.google.com).

Internet Explorer will now open Search Settings, where you can change this setting or install more search providers.

 

Clicking on the OK button will launch the Manage Add-ons window. But it won't let me modify the default setting. Every time I opened IE, the same error will pops up. What should I do to get rid of it?

SHARE
Best Answer by cyrilsia01
Best Answer
Best Answer
Answered By 985 points N/A #117667

IE Search Provider Default Error on Installing Internet Explorer 8

qa-featured

There might be a software or program that you recently installed and damaged your search provider. The possible solution to this is to modify your registry. But remember to make a backup before you proceed and follow the steps below:

1. Close your Internet Explorer 8 and navigate to the following keys:

HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionExplorerUser Shell Folder

2. Then we need to add an Expandable String Value on the key abaove. Add "AppData" for the value name and the value data should be %USERPROFILE%Application Data.

3. Launch IE 8 and see if the error is still there.

Alternatively, you can try to create a new user account in your Windows or log in to another user account and then unhide and show all hidden files and folders and also the protected system files. And then go to the Desktop folder and remove the Desktop.ini. Windows will recreate this ini file once you log in again.

Answered By 0 points N/A #199451

IE Search Provider Default Error on Installing Internet Explorer 8

qa-featured

It sounds to me like some adware has just changed your default webpage. You can change the default homepage in the settings. Also check the extensions that you have running on the browser and make sure none have been added without your knowledge. I would also recommend a complete system scan with whichever anti virus software you are currently using.

Login/Register to Answer

Related Questions