IE 10 Error in windows 8

Asked By 20 points N/A Posted on -
qa-featured

Hi,

I have installed Windows 8 Operating System but I can’t open web pages on Internet Explorer 10. The following error message appears when I try to open IE 10. The internet connection is working and mail is also fine but how can I fix this issue? I really need your help. Any help would be appreciated.

Thanks.

WerFault.exe  – Application Error

The instruction at 0x77911bb8 referenced memory at 0x77911bb8. The memory could not be written.

Click on OK to terminate the program.

SHARE
Answered By 0 points N/A #170840

IE 10 Error in windows 8

qa-featured

Hi Herbert!

Since both Windows 8 and Internet Explorer 10 are pretty new releases, it's normally to crash from time to time. Here's what you can try:

You have to be sure you installed the latest updates. Point to the upper-right corner of the screen, and move the pointer down. Click Search. Write "Update" in the box, then click Settings and then Check for updates. Then, download and install whatever updates Windows suggests.

Make sure you have the add-ons turned off. Go to Tools button, and click Manage add-ons. Under Show, click All Add-ons and then click on each of the add-ons that appear and click Disable. Then click Close.

You can try turning off the hardware acceleration. Still in the Tools section, click on Internet Options. Go to the Advanced tab and choose Use software rendering instead of GPU rendering. Click Ok and restart the browser.

You can also reset the Internet Explorer settings for it to work. Close all the windows that are open. Open the Internet Explorer for the desktop. Go to Tools, Internet options. Click the Advanced tab and then click on Reset. In the dialog box that appears, click Reset. When the browser finishes going back to the default settings, click Close and then OK. Restart your computer and then see if it works.

It could also be the fault of an extension. In this case, open the Run window (Windows key + R), type "inetcpl.cpl" and enter. On Internet Properties, select the Advanced tab. Go to Browsing group and deselect the option "Enable third-party browser extensions". Remember to restart your computer.

Hope these will work for you!

Login/Register to Answer

Related Questions