The icons on my desktop are too big!

Asked By 200 points N/A Posted on -
qa-featured

The icons on my desktop and even the wallpaper are too big, it's like it's all zoomed out. What can I do to correct this?

SHARE
Best Answer by galunggong
Answered By 100 points N/A #86354

The icons on my desktop are too big!

qa-featured

What OS are you using?

Knowing your OS is critical so as to provide you with accurate instructions in adjusting your display/ screen settings.

Hope to hear from you soon.

 

Answered By 200 points N/A #86355

The icons on my desktop are too big!

qa-featured

I'm sorry to miss out on that basic information – I'm currently on Windows 7.

Appreciate you trying to help. Hope to hear from you soon!

 

Answered By 100 points N/A #86356

The icons on my desktop are too big!

qa-featured

First off, try to change your screen's resolution by following these steps:

 

1. Close all open programs.
 
2. Click Start, and then click Control Panel.
 
3. In the Control Panel window, click Adjust screen resolution under Appearance and Personalization.
 
4. Click the Resolution: drop down, click and drag the vertical slider control to change the screen resolution, and then click Apply.
 
5. If the new settings are compatible, the screen will reappear with the new settings.
 
6. Click Yes if you want to keep the new settings. 
 
7. Restart the computer to ensure that the changes stay in effect.
 
Let me know if this works!
Answered By 200 points N/A #86357

The icons on my desktop are too big!

qa-featured

I have set my screen resolution to the highest possible and my icons are still big – even the fonts are big! Although changing the resolution somehow helped a bit. Am I missing anything else with the settings?

Best Answer
Best Answer
Answered By 100 points N/A #86358

The icons on my desktop are too big!

qa-featured

 

If the desktop fonts and icons are still big, the following steps might be able to solve this issue:
 
1. Terminate all running programs.
 
2. Go to Control Panel à Appearance and Personalization and click Display.
 
3. Select Medium – 125% or Larger – 150% depending on your preference.
 
4. Click apply to save this settings.
 
You might need to restart the computer for the changes to take effect.
 
Answered By 200 points N/A #86359

The icons on my desktop are too big!

qa-featured

It worked brilliantly! Thanks for all your help!

Answered By 10 points N/A #86360

The icons on my desktop are too big!

qa-featured

what kind of os?

if windows 7 right click icon setting to small icons 

for xp  adjust your screen resolution 

 

Login/Register to Answer

Related Questions