Task Manager has been Disabled by the Administrator

Asked By 610 points N/A Posted on -
qa-featured

I can’t access the task manager in my PC.

When I press Ctrl+Del then a message shows that task manager is disabled by administrator.

Task Manager has been disabled

Task Manager

Task Manager has been disabled by your administrator.

I have also tried to run it by entering taskmgr.exe in the run box but getting the same message. I am the administrator, but I have never disabled the task manager, even I don’t know how to disable it.

I thought it was the effect of the virus but after scanning the PC with the antivirus I was unable to find any virus.

I don’t want to reinstall the operating system again.

Please tell me how to fix it.

SHARE
Best Answer by Andrea Lei
Answered By 0 points N/A #111814

Task Manager has been Disabled by the Administrator

qa-featured

Hello Ferdinand!

The windows task manager is in the system registry. The problem could be caused by the policies of your system. Some anti-viruses will not detect it as a virus, due to it being in the system registry.

The problem is just within the computer. This could also be caused by someone accidentally removing the task manager while logged in an administrative account. Here are a few steps that you can try to fix the problem you are currently experiencing.

Each of these solutions can be tried and these are not set in any particular order:

1. Click the Start Button. Go to Run (Click run for WindowsNT/WindowsXP). Type in “msconfig”. Click HKEY_CURRENT_USER . Click Software. Click Microsoft.

Click Windows. Click CurrentVersion. Click Policies. Click System. Change “DisableTaskMgr “. 1=Enable this key, that is DISABLE TaskManager. 0=Disable this key, that is Don't Disable, Enable TaskManager

2. Click Start. Go to run(Click run for WindowsNT/WindowsXP…). Type in “regedit”. Search in one of the following:

HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesSystem, HKEY_LOCAL_MACHINESoftwareMicrosoftWindowsCurrentVersionPoliciesSystem, HKEY_USERS.defaultSoftwareMicrosoftWindowsCurrentVersionPoliciesSystem for a DWORD value “DisableTaskMgr” in the right-side pane. Delete It

3. Go to Control Panel. Click “User Accounts”. Click“Manage Other Accounts”. Click “Create New Account”. Type in an "Account_Name”. Click “Administrator”. Most of the new accounts are “User or Guest” by default. So selecting an Administrator account will ensure that you have complete access to everything in your computer.

There is no problem in having more than one administrator account. Click “Create Account”. Log Off your computer (Do not select “Switch User” when prompted ). Log in the newly created account

4. This particular solution will revert most of your files to the point of restoration. You may lose some files which have been done after the “Date of Restoration”.

I suggest this to be the last resort when trying to solve the problem. To make sure that want to save some certain files. I suggest that you save your files that you have recently done into a flash drive or burn it into a CD/DVD to ensure that important files are not lost. 

Go to “Control Panel”. Click “System”. Click “System Protection”. Click “System Restore”. Click “Next” (or select a restore point). Click “Finish” At this step your computer will restart. Just follow the steps given to you by the computer and it will continue.

5. Contact your manufacturer and request help on how to restore your task manager or call a local computer technician to help you with the problem.

For each solution you need to restart your computer to save the changes in your computer.

Good luck and I hope that these solutions are helpful for you and other people that experience this error.

Best Answer
Best Answer
Answered By 0 points N/A #111816

Task Manager has been Disabled by the Administrator

qa-featured

You can enable your Task Manager by following these steps:

  1. Click on "Start" button. Click on "Run" and type gpedit.msc.
  2. In the newly opened window (Group Policy Settings), click on "User Configuration".
  3. Click on "Administrative Templates".
  4. Click on "System".
  5. Click on "Ctrl+Alt+Delete Options".
  6. Double-click "Remove Task Manager' (this is found on the right side column of the window).
  7. Click on "Disable".
  8. Click "Apply".
  9. Click "Ok".

You will then have your Task Manager back.

Click on "Start" button. Click on "Run" and type gpedit.msc Click on "Administrative Templates" Click on "Ctrl+Alt+Delete Options".

Login/Register to Answer

Related Questions