I want to make changes in excel Any help

Asked By 0 points N/A Posted on -
qa-featured

Hi all,

Whenever I try to change an Excel file that I copied from a CD, Microsoft Excel would tell that it is only a Read-Only file.

Is there any way I could copy the Excel file that would without it being a Read-Only file?

I hope you can help me.

Thank you.

SHARE
Best Answer by Sharath Reddy
Best Answer
Best Answer
Answered By 565910 points N/A #113654

I want to make changes in excel Any help

qa-featured

All files that are copied and burned into a CD-R disc are automatically set to read-only file attribute.

Even if you don’t set it in your CD burner software, Windows sets this read-only file attribute automatically on all the files that are burned into the CD-R disc.

And besides, I didn’t find any option in any CD burner application to disable the read-only attribute. That’s why copying a file from a disc using Windows Explorer will generally copy the file and retain its file attribute.

That’s the reason why the file is set as Read-Only when you opened it using Microsoft Office Excel.

To remedy this, each time you copy a file coming from a CD-R disc, always change its file attribute. Here’s how you can remove the Read-only attribute of the file:

  1. In your Windows Explorer, right click the file that you copied from the CD-R disc and then select Properties.
  2. Under Attributes, uncheck the Read-only option and then click Apply then OK.

 

Try opening the file in Microsoft Office Excel again. You will notice that the Read-Only attribute of the file is gone.

You can now normally edit and save the file again.

Answered By 0 points N/A #113655

I want to make changes in excel Any help

qa-featured

Hi Mary,

By default your CD – drive sets files you copy/paste to read only setting.

Its like Sharath has put it, burning by default sets it to read-only.

What you need to do is, before you open the file,

right click and check the properties of the file.

If the read only property is ticked on, then you have to un-tick it.

The best way to avoid this problem in the future,

is make sure you check your default settings

and have the files burned as not read-only/protected CD/DVD drive.

Kind regards

Mark Kellen

Login/Register to Answer

Related Questions