I tried to search the help files to find a solution

Asked By 50 points N/A Posted on -
qa-featured

HI,

When I’m editing a date (for example, while I try to change month) the cell format is automatically changed from date type to general type.

And a ^ symbol is shown denoting that it is a text.

This format change is hindering the use of formulas related to that specific cell.

I tried to search the help files to find a solution but couldn’t.

Please help me.

SHARE
Best Answer by Thathri elsebet.
Best Answer
Best Answer
Answered By 0 points N/A #153518

I tried to search the help files to find a solution

qa-featured

Hi,

Your problem regarding editing a date (i.e. while you are trying to change month) the cell format is automatically changed from date type to general type and a ^ symbol is shown denoting that it is a text. If it' is the matter that C1 contains for example 7 indicating the seventh month and you wish for the name "July" in D1 and you require to do this often. 

I propose to create a table on several sheets which seems like: 

1 January, 2 February, 3 March etc. Choose the cells of this table and specify the table MONTHS through the Name Box. 

Now deal with cell B1 next to A1 having the number 4 and insert = VLOOKUP(a1,MONTHS,2,0)

I hope you understand it.

Answered By 0 points N/A #153519

I tried to search the help files to find a solution

qa-featured

You can try the following indication for eradicating the problem:

  • First you should set the Short date style regional setting in control panel to a two – digit year format, so that a date is automatically displayed with a two digit year.
  • Then you have to type dates in a workbook including the day month and year using the dash or slash mark separators in one or more cells
  • You should not click cells on the Format Menu to change the number format. You leave the date formatted as the default number format
  • Adjust the column width just wide enough to show the date in the cell.
  • Close the workbook
  • Set the short date style regional setting in control panel to a four-digit year format, so that a date is automatically displayed with a four-digit year.
  • Reopen the work book.

I think after the indication you can solve your problem.

Best of Luck.

Login/Register to Answer

Related Questions