I received a warning message – LibreOffice 3.5.

Asked By 30 points N/A Posted on -
qa-featured

 

Hi,

I received a warning message while opening a document produced with earlier version of LibreOffice 3.5. It is applicable for all the documents created with the earlier version of LibreOffice 3.5. What type of problem is it? Please help me to get a remedy of this issue.

Thanks in advance.

 

LibreOffice 3.5

This document contains:

Document versions

Do you want to continue saving the document?

SHARE
Best Answer by Smith Thompson
Answered By 0 points N/A #191098

I received a warning message – LibreOffice 3.5.

qa-featured

Hello Nelson,

What happens when you click yes? That may be a confirmation message that is meant to inform you that there are document versions that you can choose from especially if you are going to use the file on another computer that may be having compatibility issues.

Regards,

Nicke

Best Answer
Best Answer
Answered By 0 points N/A #191099

I received a warning message – LibreOffice 3.5.

qa-featured

As you said that you are trying to open a file form the previous version of the software so this is not an error message but info message that is showing you that you are going to use a file that is from a previous version and will you need to open that file. By clicking yes i am sure your program will run perfectly if the file is supported by your program.

 

Smith Thompson

 

Login/Register to Answer

Related Questions