I received a vault management error with my Autodesk Vault Professional 2013

Asked By 50 points N/A Posted on -
qa-featured

Hi Experts,

I received a vault management error with my Autodesk Vault Professional 2013 (Server).

It is to be mentioned here that formerly my machine was running with Vault 2011 and Vault 2012 respectively.

Here is a screenshot of the error message. If you have any idea regarding this error message please suggest me to get a remedy of the issue.

Thanks in advance.

Error 2901. Vault management error: could not load file or assembly "iFilterWraper" or one of its dependencies. An attept was made t load a program with an incorrect format.

OK

SHARE
Answered By 0 points N/A #147203

I received a vault management error with my Autodesk Vault Professional 2013

qa-featured

Hi,

According to the error message the assembly file could not be loaded. In order to run Autodesk, certain assembly files are required. These are critical files and are loaded on your computer during installation process. To overcome this error, try the following steps:

1. Go to the Program Files folder in the C: drive on your computer. Locate the Autodesk folder.

2. In the Autodesk folder check whether all the files are working or not. I any of them are corrupt then you may need to remove them.

3. If you have the CD of Autodesk, insert it in the CD drive and in the Auto run window select repair Autodesk. A new window will open, select the location where you save Autodesk and click ok.

After the repair you can use Autodesk without any problem.

 

Login/Register to Answer

Related Questions