I received an error message while launching Server 2013 Preview

Asked By 30 points N/A Posted on -
qa-featured

Hi Experts,

I received an error message while launching Server 2013 Preview. It indicates “Cannot bind parameter ‘Metadata URL to the target”.

It also shows that "The metadata document could not be downloaded from the URL in the Metadata URL parameter or downloaded data is not a valid metadata document, error: The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel."

Have you any idea about this Metadata URL?

Please suggest me to solve this problem.

Thanks in advance.

 
SHARE
Answered By 0 points N/A #141951

I received an error message while launching Server 2013 Preview

qa-featured

Hi,

In order to run Server 2013 the metadata has to be bound to the target.

Each target has separate metadata that it has to bind to.

These must be bound to the correct target otherwise the application will not run.

The metadata document which contains the details of which target to bind to need to be downloaded from the default URL of the server. In order to do so you need to be connected to the server.

Follow the steps below:

  1. Connect to the server 2013 using your local network connection and check the connection to make sure it is connected. This is very important so make sure it is connected to the server.
  2. Check your system's firewall to see if it blocking the application from running. If it is blocking, move it to the trusted list.
  3. Restart the computer and try to run the application.

This should solve your problem.

Login/Register to Answer

Related Questions